导入错误,Gradle version 2.10 is required. Current version is 2.8

今天导入一个AS项目,结果提示:

Error:Gradle version 2.10 is required. Current version is 2.8. If using the gradle wrapper, try editing the distributionUrl in C:\Users\Administrator\Desktop\TestFragmentTabHost-master-SpikeKing\gradle\wrapper\gradle-wrapper.properties to gradle-2.10-all.zip<a href="fixGradleVersionInWrapper">Fix Gradle wrapper and re-import project</a><br><a href="openGradleSettings">Gradle settings</a>

在提示的gradle settings那点进去,

项目编译器版本

在gradle home上选择AS安装目录下的gradle-2.10,问题解决.

阅读更多
版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/gd5544/article/details/51541950
个人分类: 错误
上一篇xUtils3的view引用和旧版的不同
下一篇关于android studio 出现Error:Execution failed for task ':app:buildInfoDebugLoader'.的解决办法
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

关闭
关闭