数据库-Oracle|MySQL
LuckyJiang.2021
把不可能当做过去,把可能写在今天。
展开
专栏收录文章
- 默认排序
- 最新发布
- 最早发布
- 最多阅读
- 最少阅读
-
Oracle账户解锁
Oracle帐户在密码被连续输入错误3次的情况下就会锁定,而锁定后必须手动解除,否则这个帐户一直在锁定状态下,不能使用,那么,我们怎么将被锁定的用户解锁呢? 进入cmd,在命令提示符下面,用管理员身份登入到数据库: sqlplus /nolog connect sys/orcl as sysdba; 或者 sqlplus / as sysdba 输入解锁命令后回车: alter user system account unlock; 其中,system为被锁定的账户。 ...原创 2021-01-27 16:01:04 · 554 阅读 · 0 评论 -
Navicat12 Linux安装
版本navicat121_mysql_cs_x64.tar.gz。 1、将navicat121_mysql_cs_x64.tar.gz解压到需要安装的目录下 tar –zxvf navicat121_mysql_cs_x64.tar.gz 2、解决中文乱码问题 vim start_navicat。 将export LANG="en_US.UTF-8"修改为export LANG="zh_...原创 2019-11-20 22:22:59 · 2188 阅读 · 5 评论 -
MySQL 18.0.17部署(Windows&Linux)
一、Windows安装 版本mysql community 8.0.17。 1、将mysql-8.0.17-winx64.zip解压到需要安装的目录下(我的是D:\\MySQL),并新建my.ini文件,目录接口如下 2、打开my.ini,编辑内容如下: 注意:此处basedir和datadir的路径是解压后的安装路径,需将地址换成自己的路径。 [mysqld] basedir...原创 2019-11-17 20:55:08 · 276 阅读 · 0 评论 -
ORA-28000: the account is locked-的解决办法
ORA-28000: the account is locked-的解决办法 ORA-28000: the account is locked 第一步:使用PL/SQL,登录名为system,数据库名称不变,选择类型的时候把Normal修改为Sysdba; 第二步:选择myjob,查看users; 第三步:选择system,右击点击“编辑”; 第四步:修改密码,把转载 2014-03-09 17:31:49 · 932 阅读 · 0 评论 -
tnsnames.ora中,server = shared()server = dedicated的区别?
如果你的数据库配置不是MTS,那所有的连接都是DEDICATED,如果你的数据库配置是MTS,不指定DEDICATED,就是SHARED模式:意味着为你这个客户端服务的server进程和为其他客户端服务的server进程是共享的。 DEDICATED:意味着你这个客户端锁对应服务的server进程只为你这个客户端服务。原创 2014-03-09 17:02:33 · 14882 阅读 · 0 评论 -
oracle 帐号scott被锁定 如何解锁
原因:默认Oracle10g的scott不能登陆。 解决: (1)conn sys/sys as sysdba;//以DBA的身份登录 (2)alter user scott account unlock;// 然后解锁 (3)conn scott/tiger //弹出一个修改密码的对话框,修改一下密码就可以了 具体操作步骤如下: C:> sqlplus 请输入用户名:sys 输入口令:s原创 2014-03-07 23:14:57 · 954 阅读 · 0 评论 -
用虚拟机Redhat Linux安装oracle 11G 并在winows上用PLSQL Developer使用数据库 总结
1 虚拟机硬盘不要设为默认的8G 尽量设大点 2.不是安装oracle 难。 是对Linux 命令操作不熟悉 3.安装Linux系统时记得先把分辨率设置好 1024*760 不然虚拟机不能全屏操作 4.为了快速安装就先不创建数据库 然后用命令: netca (或netmgr )--配置监听器 dbca --创建数据库 5.常用操作命令 sqlplu转载 2014-03-07 23:14:22 · 2465 阅读 · 0 评论 -
解锁scott用户及设置密码
关于Oracle 10g scott用户解锁的方法两则 解决方法一、 首先确认已经安装oracle 数据库和客户端 在客户端DOS下执行如下语句: 注意提示符号 c:\sqlplus /nolog sqlp\ conn sys/system@oracle10 as sysdba // sys为当前的oracle 用户 system 为该用户密码 oracle10 为转载 2014-03-07 23:12:59 · 4814 阅读 · 0 评论 -
Navicat ,SQLyog连接MySQL8 异常2059-Authentication plugin 'caching_sha2_password' cannot be loaded解决方案
安装使用mysql-installer-community-8.0.15.0.msi版本的MySQL,使用Navicat连接提示如下错误。 发现是数据库更新到8.0的版本后,使用DataGrip和workbench都可以链接数据库,但是使用Navicat,SQLyog连接不上数据库,提示上面错误,这就比较炸毛了...,正好看到https://blog.csdn.net/weixin_4084...转载 2019-04-24 15:39:12 · 1512 阅读 · 0 评论 -
MySQL安装配置
1,下载MySQL 打开MySQL的官网www.mysql.com,发现有一个DOWNLOADS 点击它,进入到MySQL的下载页面,在页面的底部有一个MySQL Community Edition, 并且下面有一个蓝色的链接 点击这个蓝色的链接,进入到社区版本,也就是免费版本的下载页面 ,MySQL Community Downloads字样下面有一个MySQL ...转载 2019-04-24 15:44:36 · 191 阅读 · 0 评论
分享