navicat oci问题

oci.dll的版本不对
从 http://www.oracle.com/technology/software/tech/oci/instantclient/index.html 下载client
里面很多,根据你的版本来下,我下载的是instantclient_11_1。
在navicat的 工具-选项-其他-OCI ,选择刚下的client中的 oci.dll
设置环境变量:
1)在环境变量PATH中开头增加C:\Instantclient10_2;
2)增加用户环境变量SQLPATH,值为C:\Instantclient10_2
3)增加用户环境变量NLS_LANG,值为AMERICAN_AMERICA.UTF8
选择 Basic 连接,就大概能连接上了
展开阅读全文

没有更多推荐了,返回首页