高玮

写一个大家都喜欢的框架!

Java入门到精通——调错篇之Eclipse Java compiler level dose not match the version of the installed Java project
一、错误现象。

       java项目显示红色,并且类中引用包中会报红色错误,在Eclipse下面显示下面错误提示如图:


二、错误原因。

       通过字面意思一看就很明白java的版本不对。

三、解决办法。

       3.1右键项目“Properties”,在弹出的“Properties”窗口左侧。


       3.2单击“Project Facets”,打开“Project Facets”页面,更改java版本


       对了大家最后别忘了点击Apply

阅读更多
版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/gwblue/article/details/42098283
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

不良信息举报

Java入门到精通——调错篇之Eclipse Java compiler level dose not match the version of the installed Java project

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭