linux 按照jdk时:java -version提示/lib/ld-linux.so.2: bad ELF interpreter: 没有那个文件或目录

原因:64位系统中安装了32位程序。

解决:sudo yum install glibc.i686

安装好glibc即可

没有更多推荐了,返回首页

私密
私密原因:
请选择设置私密原因
  • 广告
  • 抄袭
  • 版权
  • 政治
  • 色情
  • 无意义
  • 其他
其他原因:
120
出错啦
系统繁忙,请稍后再试

关闭