解决Chrome浏览器“隐私设置错误,您的链接不是私密连接”

问题一:
2016年下半年Chrome更新后很多网站打开时都会提示“隐私设置错误,您的链接不是私密连接”,有些网站在展开“高级”选项后可以“继续访问”,但是有的网站却不行,博主使用chrome_linux64_stable_57.X遇到了如下问题:
1、打不开谷歌翻译和谷歌主页,并且展开“高级”选项后也没有“继续前往...”的选项
2、访问某些网站的页面,会出现页面图片、flash等加载不全,如,知乎的某些页面


问题一解决办法:
卸载当前版本,安装旧版本
Ubuntu系统下重装旧版本Chrome:
1、卸载当前版本:sudo apt-get purge google-chrome-stable
2、下载旧版本:http://www.chromedownloads.net/,这是国人做的一个备份网站,很赞
3、双击下载好的旧版本deb安装文件,直接使用Ubuntu软件中心安装即可
Windows系统下重装旧版本Chrome:
卸载当前版本——下载旧版本——安装旧版本


问题二:
安装旧版本后,每次打开Chrome都提示“您的个人资料文件来自新版Google Chrome浏览器,因此无法使用,某些功能可能不能使用,请指定其他个人资料目录,或使用新版谷歌浏览”


问题二解决办法:
找到Chrome的Web Data文件,将其删除即可,Ubuntu系统和Windows系统查找Web Data文件的方法请参考如下博文 《如何快速找到Chrome配置文件路径》

©️2020 CSDN 皮肤主题: 编程工作室 设计师:CSDN官方博客 返回首页