hursing的博客

我不会告诉你他是一只葵鼠哒 O(∩_∩)O

Ubuntu+Nginx+PHP的最简搭建方法

前言:百度出来的结果好坑爹,而且某些文章说别人坑爹,可他自己也坑爹。求业界良心啊。还是谷歌靠谱。 系统环境:Ubuntu 13 和 Linux Mint 15都通过。 先安装: sudo apt-get install nginx php5-fpm 我是在新安装的Ubuntu13上测试通过...

2014-03-19 14:15:58

阅读数:26018

评论数:2

Linux Mint + Nginx 1.5.11搭建SSL/HTTPS/SPDY服务器

Apache搭建的SPDY服务器(Linux Mint + Apache2.2搭建SSL/HTTPS/SPDY服务器)很不爽,因为Apache只能用2.2版本,SPDY也只支持到3,不支持3.1。所以用Nginx好些。 用以下脚本安装: wget http://nginx.org/download...

2014-03-11 18:23:27

阅读数:3988

评论数:4

使用支持SPDY协议的Wireshark截包(含spdyshark插件)

本文基于前三篇文章,请先阅读: Linux Mint + Apache2.2搭建SSL/HTTPS/SPDY服务器Wireshark+Apache2.4解密SSLv3Linux Mint下编译安装支持SPDY协议的Wireshark

2014-03-07 10:51:38

阅读数:6796

评论数:1

Linux Mint下编译安装支持SPDY协议的Wireshark

做成脚本了,保存成文件,sudo ./xxx.sh即可。 #!/bin/bash # 如果没有加sudo,提示错误并退出 if [ "x$(id -u)" != x0 ]; then echo "Error: please run this scr...

2014-03-06 14:15:40

阅读数:3445

评论数:0

Wireshark+Apache2.4解密SSLv3

首先说明一下,网上很多资料没提到下面两点: Wireshark只能解密SSL,不能解密TSLWireshark不能解密应用了DH(Diffie–Hellman)密码的SSL密文 因为这两个原因,就需要好好配置apache了。还有两点要注意: Apache2.2有bug没能禁用TSL,所以...

2014-03-05 15:09:37

阅读数:8360

评论数:4

提示
确定要删除当前文章?
取消 删除
关闭
关闭