Eclipse java.lang.UnsatisfiedLinkError

我的系统是Ubuntu 8.04.

估计是版本的缘故或者是mozilla的版本问题,当在eclipse用firefox打开一些东西的时候会报错.

Unhandled event loop exception
No more handles (java.lang.UnsatisfiedLinkError:
 no swt-mozilla-gtk-3346 or swt-mozilla-gtk in swt.library.path,
 java.library.path or the jar file)

 网上搜索结果发现好像是缺少了一些组件:

xulrunner

 那就把这个组件装上好了.

sudo apt-get install xulrunner
 

 

阅读更多
想对作者说点什么?

博主推荐

换一批

没有更多推荐了,返回首页