laravel的版本选择

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/jiangnanqbey/article/details/80736631

根据自己的PHP版本号选出对应的laravel版本


Laravel 5.1  PHP对应的版本>=5.5.9

Laravel 5.2  PHP对应的版本>=5.5.9

Laravel 5.3  PHP对应的版本>=5.6.4

Laravel 5.4  PHP对应的版本>=5.6.4

Laravel 5.5  PHP对应的版本>=7.0.0

Laravel 5.6  PHP对应的版本>=7.1.3

·因为我本身的PHP5.6.28

·所以我选的laravel5.1,还要开启下面这些扩展

·  OpenSSL PHP Extension

·  PDO PHP Extension

·  Mbstring PHP Extension

·  Tokenizer PHP Extension


展开阅读全文

没有更多推荐了,返回首页