java.lang.UnsupportedClassVersionError

java.lang.UnsupportedClassVersionError: (class文件路径) bad major version at offset=6

错误原因是JDK版本不对,发布环境中jre是1.5,eclipse中的编译版本是1.6
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页