[ACM]No.0001 [HDU]A + B Problem
来源:HDU - Problem Archive
来源:http://acm.hdu.edu.cn/showproblem.php?pid=1000
Time Limit:2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 870990 Accepted Submission(s): 262501
Problem Description
Calculate A + B.
Input
Each line will contain two integers A and B. Process to end of file.
Output
For each case, output A + B in one line.
Sample Input
1 1
Sample Output
2
Author
HDOJ
Recommend
We have carefully selected several similar problems for you: 1001 1089 1002 1090 1091
Solve
#include<bits/stdc++.h>
using namespace std;
int main(){
int a,b;
while( scanf("%d%d", &a, &b)==2 ){
printf("%d\n", a+b);
}
return 0;
}