Android, 升级SDK后ADT版本不匹配的问题

升级SDK后,出现这个:This Android SDK requires Android ... update ADT to the latest versio
找到android-sdk-windows\tools\lib下的plugin.prop文件修改其中的版本号,改为与所安装的ATD同版本号即可


# begin plugin.prop
plugin.version=20.0.0(修改这里)
# end plugin.prop

阅读更多
个人分类: Android
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

不良信息举报

Android, 升级SDK后ADT版本不匹配的问题

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭