please verify the preference field with the prompt:null

使用MyEclipse的Tomcat的时候出现下面的问题: 
a   configuration   error   occurred   during   startup.   
please   verify   the   preference   field   with   the   prompt:Tomcat   JDK   name;   
环境变量也设了,怎么还是不行?之前单独启动tomcat都可以,求高手指点!!!

解决办法:在Eclipse的菜单找到Window-〉Preferences   点击后在弹出窗口的左半部分找到Tomcat,然后在它的子项里找到JVMSetting(或者是JDK),点击它,然后在右边的详细内容里吧JRE(或者是Tomcat JDK name)这个下拉菜单里选上你的JDK版本。OK了。

就这么简单!!!

阅读更多
想对作者说点什么?

博主推荐

换一批

没有更多推荐了,返回首页