IE11被识别为较低版本,页面错位问题

应用 同时被 2 个专栏收录
68 篇文章 0 订阅
146 篇文章 0 订阅

IE11有时会被识别为较低的IE版本。

现在做的页面,在IE下浏览的话,通常都要求IE11。否则的话,打开会有好多兼容性问题,页面错位得像坨屎。

但是,已经明明是IE11了,打开也错位得像坨屎。

通常,这都是兼容性视图设置问题。在IE浏览器上,菜单栏 工具 - 兼容性视图设置,将对应的网址剔除即可。

可是,已经明明兼容性视图设置名单上没有本站点,打开也错位得像坨屎!(IE,你还能更烂一点吗?)javascript脚本检测,这个IE11被识别为较低的版本。

说到底,这还是 兼容性视图设置 问题。方法是:菜单栏 工具 - 兼容性视图设置
将下面乱七八糟,不知所谓的勾选全部去掉:
这里写图片描述

一直以来,IE在我们这些应用系统的客户处,都居于绝对地位,默认都用IE。前不久,听说有一处客户指明说主要用chrome,呵呵,IE终于快完了。

  • 0
    点赞
  • 0
    评论
  • 0
    收藏
  • 一键三连
    一键三连
  • 扫一扫,分享海报

©️2021 CSDN 皮肤主题: 代码科技 设计师:Amelia_0503 返回首页
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值