-
题目描述:
-
输入一个字符串,长度小于等于200,然后将输出按字符顺序升序排序后的字符串。
-
输入:
-
测试数据有多组,输入字符串。
-
输出:
-
对于每组输入,输出处理后的结果。
-
样例输入:
-
bacd
-
样例输出:
-
abcd
-
来源:
#include<algorithm>
#include<iostream>
#include<string.h>
using namespace std;
int main()
{
char s[205];
while(cin>>s)
{
int len=strlen(s);
sort(s,s+len);
cout<<s;
cout<<endl;
}
}