当前 .NET SDK 不支持将 .NET Core 2.2 设置为目标。请将 .NET Core 2.1 或更低版本设置。

版权声明:本文为博主原创文章,遵循 CC 4.0 BY-SA 版权协议,转载请附上原文出处链接和本声明。
本文链接:https://blog.csdn.net/lilinoscar/article/details/89854282

最近公司的电脑升级了,安装了一个新的环境,VS2017等,然后运行一下项目发现报错:当前 .NET SDK 不支持将 .NET Core 2.2 设置为目标。请将 .NET Core 2.1 或更低版本设置。

猜想应该是没有安装,就到官网下载了.net Core 2.2版本并安装,建议使用迅雷下载,速度比较快。

但是运行项目后,还是无法找到2.2的版本,重启电脑也没有,百度了一下,竟然安装包不对,需要下载特殊的安装包

下载地址:https://dotnet.microsoft.com/download

选择“Download .NET Core SDK  (Compatible with Visual Studio 2017)”下载安装即可,记得重启一下VS。

 

 

 

 

展开阅读全文

没有更多推荐了,返回首页