适用脚本方便快捷安装高版本的docker

版权声明:本文为博主原创文章,遵循 CC 4.0 by-sa 版权协议,转载请附上原文出处链接和本声明。
本文链接:https://blog.csdn.net/liukai6/article/details/78304805

在安装前确定内核版本(适用于CentOS7版本)

uname -r查看是不是3.10以上的

在docker安装遇到不少坑,还是用脚本安装方便
curl -sSL https://get.docker.com/ | sh
安装如果没有出现error级别的错误.那么我们就可以启动服务:
systemctl start docker
使用service start docker一样效果,但是内核升级了.我们命令也要跟上.
然后使用命令docker version查看版本.比yum安装的好多了.

展开阅读全文

没有更多推荐了,返回首页