VVDocumenter-Xcode在Xcode升级后不能用的解决办法

相信很多人都使用过,这里不多说,只是想介绍下在Xcode升级后如何继续使用

简要说明:VVDocumenter-Xcode是Xcode上一款快速添加标准注释,并可以自动生成文档的插件。VVDocumenter-Xcode是Xcode上一款快速添加标准注释,并可以自动生成文档的插件

1.终端执行defaults read /Applications/Xcode.app/Contents/Info DVTPlugInCompatibilityUUID,读取出DVTPlugInCompatibilityUUID串

2.打开xcode插件所在的目录:~/Library/Application Support/Developer/Shared/Xcode/Plug-ins,找到安装好的VVDocumenter-Xcode,显示包内容

3.在info.plist 文件中,找到DVTPlugInCompatibilityUUIDs的项目,添加第一步中得串

4.重启Xcode(注意重启后会提示“Load bundle”、 “Skip Bundle”,这里必须选择“Load bundle”,不然无法使用改插件)

备注:当不小心选了Skip Bundle后,在info.plist 中找到与第一步相同的串删除,连同之前加入的串有两个都要删除,然后重启Xcode,就会再次出现选项

阅读更多
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

不良信息举报

VVDocumenter-Xcode在Xcode升级后不能用的解决办法

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭