关于python3,yum,pip的一点小坑

不要卸载linux上原装的Python2.7.5

不要卸载linux上原装的Python2.7.5

不要卸载linux上原装的Python2.7.5

误卸载了,可以在这篇博客找到解决方案----https://blog.51cto.com/welcomeweb/2132654

大概意思就是说yum命令需要依赖python2.7.5的环境

值得注意的是

1.centOS的版本要对应,精确到小版本

2.除了上面的那几个包,还要加装下面这两个包

然后yum命令就可以正常使用了。

二、关于pip无法下载Python3.5+以上的库

  • 1
    点赞
  • 2
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值