This Android SDK requires Andriod Developer Toolkit version 20.0.0 or above

Others 专栏收录该内容
4 篇文章 0 订阅

原文地址:http://blog.csdn.net/stanleyqiu/article/details/7939466

打开Eclipse(Android 开发环境),发现以下报错:



图片显示信息为:Android SDK要求ADT(Android Developer Toolkit)版本在20.0.0或以上版本,检测到当前版本为18.0.0,请更新最新的ADT。

出现这样的提示,根本原因是Eclipse启动时检测E:\Program Files\android-sdk-windows\tools\lib\plugin.prop文件 文件内容为:

# begin plugin.prop
  plugin.version=20.0.0

  # end plugin.prop

这就很容易理解了,需求插件版本为20.0.0,这时候我们只需要改成:

# begin plugin.prop
 plugin.version=18.0.0
 # end plugin.prop

OK了,重新启动下Eclipse,看看是不是解决了这个问题!!


  • 0
    点赞
  • 0
    评论
  • 0
    收藏
  • 一键三连
    一键三连
  • 扫一扫,分享海报

©️2021 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值