make版本不符合要求,不能编译android的解决方法

2015-5-12


Android can only be built by versions 3.81 and 3.82


下载地址ftp://ftp.gnu.org/gnu/make/

make3.8.2的安装步骤:

tar -zxvf make3.8.2.tar.gz

在make-3.8.2目录下

./configure

make

make install

一般情况下不会出现错误,在/usr/local/bin中可得到新版本的make,复制到/usr/bin中
阅读更多
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

不良信息举报

make版本不符合要求,不能编译android的解决方法

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭