自定义博客皮肤VIP专享

*博客头图:

格式为PNG、JPG,宽度*高度大于1920*100像素,不超过2MB,主视觉建议放在右侧,请参照线上博客头图

请上传大于1920*100像素的图片!

博客底图:

图片格式为PNG、JPG,不超过1MB,可上下左右平铺至整个背景

栏目图:

图片格式为PNG、JPG,图片宽度*高度为300*38像素,不超过0.5MB

主标题颜色:

RGB颜色,例如:#AFAFAF

Hover:

RGB颜色,例如:#AFAFAF

副标题颜色:

RGB颜色,例如:#AFAFAF

自定义博客皮肤

-+
  • 博客(4)
  • 收藏
  • 关注

原创 遇到Error: Cannot find module ‘@vue/cli-plugin-babel‘

yarn run serve 成功启动。

2023-11-16 11:25:39 2262 1

转载 当你在运行yarn install时,报兼容错

引用原文:https://www.cnblogs.com/QW-lzm/p/16704050.html。可以试试这个命令,这个命令会自动补充兼容所报的错误。

2023-11-16 10:41:23 2634 1

原创 执行nginx -s quit 报错

就会发现在nginx安装目录下的logs文件中出现了nginx.pid文件。再用命令nginx -s quit正常关闭nginx进程。然后再在命令行中重新用start nginx命令启动。在任务管理器强制关闭nginx进程。

2023-10-01 12:40:28 494 1

原创 遇到Error: Cannot find module ‘./buble.js‘怎么解决

删除项目目录下的node_modules文件夹。

2023-08-31 19:25:31 651

空空如也

空空如也

TA创建的收藏夹 TA关注的收藏夹

TA关注的人

提示
确定要删除当前文章?
取消 删除