Packet Tracer - 综合技能练习(实施 IPv4 和 IPv6 的 EIGRP并用 EIGRP、分配路由器 ID、更改 Hello 计时器和限制 EIGRP 通告)

地址分配表

设备

接口

IPv4 地址

子网掩码

IPv6 地址/前缀

IPv4-Edge

S0/0/0

172.31.6.1

255.255.255.252

S0/0/1

10.10.8.1

255.255.255.252

S0/1/0

209.165.200.226

255.255.255.224

R1

S0/0/0

172.31.6.2

255.255.255.252

Lo8

172.31.0.1

255.255.255.128

Lo9

172.31.0.129

255.255.255.128

Lo10

172.31.1.1

255.255.255.128

Lo11

172.31.1.129

255.255.255.128

R2

S0/0/1

10.10.8.2

255.255.255.252

Lo1

10.10.0.1

255.255.255.0

Lo2

10.10.1.1

255.255.255.0

Lo3

10.10.2.1

255.255.254.0

Lo4

10.10.4.1

255.255.252.0

IPv6-Edge

S0/0/0

2001:DB8:A001:6::1/64

S0/0/1

2001:DB8:A001:7::1/64

S0/1/0

2001:DB8:CAFE:1::2/64

R3

S0/0/0

2001:DB8:A001:7::2/64

R4

S0/0/1

2001:DB8:A001:6::2/64

场景

在本练习中,您必须在两个单独的网络上实施 IPv4 和 IPv6 的 EIGRP。您的任务包括启用 EIGRP、分配路由器 ID、更改 Hello 计时器和限制 EIGRP 通告。

拓扑图

要求

IPv4 的 EIGRP

·        使用自治系统 1 在启用 IPv4 的路由器上实施 EIGRP。

o   使用单个有类网络地址来通告环回接口。

o   使用通配符掩码通告 R1R2 和 IPv4-Edge 之间的 /30 网络。

O   使用默认被动接口方法并仅允许活动 EIGRP 串行接口发出的 EIGRP 更新。

·        在 IPv4-Edge 上配置直连默认路由并在 EIGRP 更新中传播。

·        配置 R1R2 和 IPv4-Edge 之间的串行接口,每 10 秒发送一条 Hello 消息。

·        R1 和 R2 在路由表中应有默认路由 (D*EX)。

·        验证 R1 和 R2 是否可以 ping 通 IPv4 ServerIPv4 Server 也应能够 ping 通 R1 和 R2 上的每个环回地址。

IPv6 的 EIGRP

·        使用自治系统 1 在启用 IPv6 的路由器上实施 IPv6 的 EIGRP。

O   将路由器 ID 1.1.1.1 分配给 IPv6-Edge

o   将路由器 ID 3.3.3.3 分配给 R3

o   将路由器 ID 4.4.4.4 分配给 R4

·        在 IPv6-Edge 上配置直连默认路由并在 EIGRP 更新中传播。

·        R3 和 R4 在路由表中应有默认外部路由。

·        验证 R3 和 R4 是否可以 ping 通 IPv6 ServerIPv6 Server 也应能够 ping 通 R3 和 R4 上的每个环回地址。

实验详细步骤:

IPv4-Edge(config)#router eigrp 1

IPv4-Edge(config-router)#network 172.31.6.0 0.0.0.3

IPv4-Edge(config-router)#network 10.10.8.0 0.0.0.3

IPv4-Edge(config-router)#passive-interface default

IPv4-Edge(config-router)#no passive-interface s0/0/0

IPv4-Edge(config-router)#no passive-interface s0/0/1

IPv4-Edge(config-router)#redistribute static

IPv4-Edge(config-router)#exit

IPv4-Edge(config)#interface s0/0/0

IPv4-Edge(config-if)#ip hello eigrp 1 10

IPv4-Edge(config-if)#interface s0/0/1

IPv4-Edge(config-if)#ip hello eigrp 1 10

IPv4-Edge(config-if)#exit

IPv4-Edge(config)#ip route 0.0.0.0 0.0.0.0 s0/1/0

R1(config)#router eigrp 1

R1(config-router)#network 172.31.6.0

R1(config-router)#passive-interface default

R1(config-router)#no passive-interface s0/0/0

R1(config-router)#int s0/0/0

R1(config-if)#ip hello eigrp 1 10

R2(config)#router eigrp 1

R2(config-router)#network 10.10.8.0

R2(config-router)#passive-interface default

R2(config-router)#no passive-interface s0/0/1

R2(config-router)#int s0/0/1

R2(config-if)#ip hello eigrp 1 10

IPv6-Edge(config)#ipv6 unicast-routing

IPv6-Edge(config)#ipv6 router eigrp 1

IPv6-Edge(config-rtr)#eigrp router-id 1.1.1.1

IPv6-Edge(config-rtr)#redistribute static

IPv6-Edge(config-rtr)#no shutdown

IPv6-Edge(config-rtr)#int s0/0/0

IPv6-Edge(config-if)#ipv6 eigrp 1

IPv6-Edge(config-if)#int s0/0/1

IPv6-Edge(config-if)#ipv6 eigrp 1

IPv6-Edge(config-router)#exit

IPv6-Edge(config)#ipv6 route ::/0 s0/1/0

R3(config)#ipv6 unicast-routing

R3(config)#ipv6 router eigrp 1

R3(config-rtr)#eigrp router-id 3.3.3.3

R3(config-rtr)#no shutdown

R3(config)#interface loopback0

R3(config-if)#ipv6 eigrp 1

R3(config-if)#interface loopback1

R3(config-if)#ipv6 eigrp 1

R3(config-if)#interface loopback2

R3(config-if)#ipv6 eigrp 1

R3(config-if)#interface loopback3

R3(config-if)#ipv6 eigrp 1

R3(config-if)#interface s0/0/0

R3(config-if)#ipv6 eigrp 1

R4(config)#ipv6 unicast-routing

R4(config)#ipv6 router eigrp 1

R4(config-rtr)#eigrp router-id 4.4.4.4

R4(config-rtr)#no shutdown

R4(config-rtr)#int loopback8

R4(config-if)#ipv6 eigrp 1

R4(config-if)#int loopback9

R4(config-if)#ipv6 eigrp 1

R4(config-if)#int loopback10

R4(config-if)#ipv6 eigrp 1

R4(config-if)#int loopback11

R4(config-if)#ipv6 eigrp 1

R4(config-if)#int s0/0/1

R4(config-if)#ipv6 eigrp 1

实验链接:https://pan.baidu.com/s/1Xc0TxWDmr0srsHrj2zOz1Q?pwd=7312

提取码:7312

--来自百度网盘超级会员V1的分享

  • 1
    点赞
  • 6
    收藏
    觉得还不错? 一键收藏
  • 打赏
    打赏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包

打赏作者

傻傻的心动

你的鼓励将是我创作的最大动力

¥1 ¥2 ¥4 ¥6 ¥10 ¥20
扫码支付:¥1
获取中
扫码支付

您的余额不足,请更换扫码支付或充值

打赏作者

实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值