判断成绩等级

输入格式:

输入3个整数成绩(score)取值在[0,100]

输出格式:

三门成绩都大于等于80输出等级为A

其余情况输出等级为B

输入样例:

80 93 86

输出样例:

A

 

import java.util.Scanner;

public class Grade {

    public static void main(String[] args) {

        Scanner sc = new Scanner(System.in);

        int score1, score2, score3;

        score1 = sc.nextInt();

        score2 = sc.nextInt();

        score3 = sc.nextInt();

        if (score1 >= 80 && score2 >= 80 && score3 >= 80) {

            System.out.println("A");

        } else {

            System.out.println("B");

        }

    }

}

  • 4
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值