Anoconda(python3.7)安装pyQt5会导致Spyder无法使用的一些建议

Anoconda(Python3.7)为了装eric安装PyQt5导致Spyder直接无法使用体验

故意更大版本,让其列出可用版本,然后我们根据自己的情况选择,我这里就选择5.12
在这里插入图片描述

用管理员来操作,直接炸了…Spyder又炸了…在Anaconda外再安装一个Python算了

在这里插入图片描述

所以建议使用Python3.7以上的朋友使用Pycharm来用PyQt5吧

Pycharm安装
Pycharm配置PyQt5

展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 技术工厂 设计师: CSDN官方博客
应支付0元
点击重新获取
扫码支付

支付成功即可阅读