Invalid Hadoop Runtime specified; please click 'Configure Hadoop install directory' or fill in libra

Invalid Hadoop Runtime specified; please click 'Configure Hadoop install directory' or fill in library location input field

发生上述的错误原因是没有将解压的Hadoop安装包导入到Eclipse

Window ->Preferences->选择Hadoop Map/Reduce->Browse选择解压后的Hadoop安装包(解决方法有不同由于不同的原因)


阅读更多

没有更多推荐了,返回首页