java连接mongodb需要三个jar包

mongodb-driver-3.0.0.jar

https://oss.sonatype.org/content/repositories/releases/org/mongodb/mongodb-driver

② bson-3.0.1.jar

https://oss.sonatype.org/content/repositories/releases/org/mongodb/bson

③ mongodb-driver-core-3.0.1.jar

https://oss.sonatype.org/content/repositories/releases/org/mongodb/mongodb-driver-core/

而且在使用的时候要统一版本,否则会报异常(版本不同异常包也不同)


发布了0 篇原创文章 · 获赞 2 · 访问量 3890
展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 大白 设计师: CSDN官方博客

分享到微信朋友圈

×

扫一扫,手机浏览