springboot 部署在tomcat上报错

1、今天把测试项目部署到tomcat上,一直报错,下面是官网的文档,对servlet的版本有要求,所以换个合适的tomcat就可以了。

spring官网截图:

tomcat官网截图:


总之,还是要多看官网才行。


阅读更多

没有更多推荐了,返回首页