拓扑图
可代做ensp实验 拓扑图
设备命令
设备命令
sw2
vlan batch 10 20
interface GigabitEthernet0/0/1
port link-type trunk
port trunk pvid vlan 10
port trunk allow-pass vlan 2 to 4094
interface GigabitEthernet0/0/2
port link-type trunk
port trunk pvid vlan 10
port trunk allow-pass vlan 2 to 4094
interface GigabitEthernet0/0/3
port link-type trunk
port trunk allow-pass vlan 10 20
sw1
vlan batch 10 20 30 40
dhcp enable
#创建地址池
ip pool ap
gateway-list 10.1.1.1
network 10.1.1.0 mask 255.255.255.0
option 43 sub-option 2 ip-address 30.30.30.30 #重点
#
ip pool sta
gateway-list 10.1.2.1
network 10.1.2.0 mask 255.255.255.0
interface Vlanif10
ip address 10.1.1.1 255.255.255.0
dhcp select global
#
interface Vlanif20
ip address 10.1.2.1 255.255.255.0
dhcp select global
#
interface Vlanif40
ip address 10.1.4.2 255.255.255.0
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 20
#
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 40
#
ip route-static 0.0.0.0 0.0.0.0 10.1.4.1
ac1
http server enable
vlan batch 10 30 40
local-user huawei password cipher password huawei@123
local-user huawei privilege level 15
local-user huawei service-type http
#
interface Vlanif30
ip address 169.254.1.1 255.255.0.0
#
interface Vlanif40
ip address 10.1.4.1 255.255.255.0
#
interface MEth0/0/1
undo negotiation auto
duplex half
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 30
#
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 40
capwap source interface loopback0
wlan
ap auth-mode no-auth
security-profile name default
security wpa-wpa2 psk pass-phrase a1234567 aes
ssid-profile name default
ssid default
vap-profile name default
service-vlan vlan-id 20
ssid-profile default
security-profile default
ap-group name default
vap-profile default wlan 1 radio all