网络综合布线与组网工程学年设计xxx校园网络规划

 

网络规划

1.1需求分析

校园网工程最终用户的学校领导、管理人员和专业技术人员,是学校的专门管理人员,具有丰富的管理经验和专业知识,对数据信息的需求有所不同:学校领导希望能提供决策方面的主要数据;中层干部既具有决策又有管理工作,希望能尽快收集信息,用以协调各部门工作;专业人员从事基础管理工作,希望通过计算机提高工作效率;教师希望能以更生动、形象的多媒体手段给学生授课,同时通过计算机网络查询资料、进行备课和与学生交流;学生也希望能够通过计算机网络快速、便捷地与老师沟通、下载课件和利用网络资源解决学习上的困难和自学。他们对计算机应用都表现出了极高的热情,这样为我们组建校园网络提供了坚实的用户基础。

去购买

去购买

决策层需求: 希望能提供决策方面的主要数据,数据翔实、准确

管理层需求:

(1)办公需求:办公自动化,文档电子化,电子公告牌 

(2)管理需求:会议管理,个人信息管理,公共信息管理,公文管理,教务综合管理,图书馆自动化管理

(3)E-mail 服务(4)远程访问

教师需求

(1)教学要求:电子备课,资料查阅,文档打印,文档、课件上传/下载,在线答疑

(2)教学活动:VOD(或将来需要),学生成绩登入、公布 

(3)自学需求:电子图书馆,资料查询

(4)远程访问

(5)E-mail 服务

学生需求:

(1)学习需求:电子文档下载,VOD,文档打印,资料查询,电子图书馆,在线答疑 

(2)学业管理:成绩查询,课程选择/调整 

(3)Web 服务 

(4)FTP 服务

(5)E-mail 服务

1.2网络的总体设计原则

1.实用性和经济性

校园网的建设,坚持以实用、经济为原则,满足用户的需求。

2.先进性

校园网建设要采用先进的概念、技术和方法,同时也要要注意结构、设备、工具的相对成熟。能保证在未来3-5年内占主导地位,保证学校网络建设的领先地位,采用万兆以太网技术来构建网络主干线路。

3.可靠性

局域网应该具有很高的可靠性,在考虑技术先进性和开放性的同时,还应从系统结构、技术措施、设备性能、系统管理、厂商技术支持及保修能力等方面着手,确保系统运行的可靠性。

4.安全性

在网络设计中,既考虑信息资源的充分共享,更要注意信息的保护和隔离,因此系统应分别针对不同的应用和不同的网络通信环境,采取不同的措施,包括端口隔离、路由过滤、安装防火墙等。

5.可扩充性

由于当今社会信息技术飞速发展,当前流行的技术再过几年有可能会被淘汰,所以在建设校园网的时候要充分的考虑到这种事情发生的可能性,所以在建设的校园网时,既要能满足当前用户的使用,也要考虑在未来3到5年内对现在的设备进行升级,这样就不会浪费现有的资源了。

 

1.3网络方案设计

 

1.4、设备选型

核心交换机CISCO WS-C3560G-24TS参数如下:

表1-1 CISCO WS-C3560G-24T交换机参数

 

 

 

 

基本规格

交换机类型

千兆以太网交换机

传输速率

10/100/1000Mbps

应用层级

三层

交换方式

存储-转发

背板带宽

32Gbps

内存

128MB

传输模式

全双工

包转发率

38.7Mpbs

 

 

汇聚层交换机CISCO WS-C2960G-48TS参数如下:

表1-2 CISCO WS-C2960G-48TS交换机参数

 

 

 

基本规格

交换机类型

企业级交换机

传输速率

10/100/1000

应用层级

二层

交换方式

存储-转发

背板带宽

32Gbps

端口数量

52

端口结构

非模块化

网络标准

IEEE802.3

传输模式

全双工

 

路由器CISIO3825参数如下:

表1-4 CISIO3825路由器参数

 

 

 

基本规格

路由器类型

模块化路由器

传输速率

10/100/1000Mbps

防火墙功能

内置防火墙

最大FLASH内存

256MB

扩展模块

6

VPN功能

支持

Qos支持

支持

服务器参数如下:

表1-5 戴尔R410服务器参数

 

 

 

基本规格

服务器类别

机架式

标准硬盘用量

300G

CPU型号

Xeon E5606 2.13GHZ

最大内存容量

128GBMB

扩展槽

1*PC插槽

网络控制器

双端口千兆网卡

内存插槽数量

8

 

1.5、投资预算

表1-5 投资预算表

 

 名称

类型

数量

价格

路由器

Cisco2811

1

2.35万元

核心层交换机

Cisco3560

2

3万元

汇聚层交换机

Cisco2960

5

7.5万元

接入层交换机

Cisco2960

6

2.18万元

服务器

戴尔R410

4

3.62万元

其他费用

15万元

总计

33.65万元

 

第二章综合布线工程规划

2.1工程概况

 

1、工程名称:定远中学网络规划

2、地理位置:安徽省定远中学

3、建筑物数量:九栋

4、信息点总数估计:整栋楼信息点600个左右

5、综合布线目的:达到所有线路均部署在PVC管槽里面,不能外露。布线方案合理,节约,美观。

2.2设计概述

综合布线系统是建筑物或建筑群内的信息传输系统。它使话音和数据通信设备、交换机设备、信息管理系统及设备控制系统、安全系统彼此相连,也使这些设备与外部通信网络相连接。它包括建筑物到外部网络或电话局线路上的连线、与工作区的话音或数据终端之间的所有电缆及相关联的布线部件。布线系统由不同系列的部件组成,其中包括:传输介质、线路管理硬件、连接器、插座、插头、适配器、传输电子线路、电器保护设备和支持硬件。

建筑物结构化综合布线网是由六个独立的子系统组成:

工作区子系统:由工作区内的终端设备连接到信息插座的连接电缆组成。常用设备是计算机,电话,传真机等设备。

管理子系统:由交叉连接、直接连接配线的连接硬件等设备所组成。实现配线管理,其设计很完善,使用颜色编码,很容易追踪和跳线,体积小比传统配线箱节省45%空间。

水平子系统:由每一个工作区的信息插座开始,经水平布置一直到管理区的内侧配线架的线缆所组成。实现信息插座和管理子系统间(跳线架)的连接,常用三类和五类双绞线实现这种连接。

主干线子系统:由建筑物内所有的干线多对数线缆组成,即多对数铜缆,同轴电缆和多模多芯光纤以及将此线缆连接到其他地方的相关支撑硬件所组成。实现计算机设备、程控机PBX和各管理子系统间的连接。常用通信介质是光纤,使系统传输率达到100MBPS

设备间子系统:由设备间的线缆、连接器和相关支撑硬件组成。实现布线系统与设备的连接,主要为配合不同设备有关的适配器。

建筑群子系统:将一个建筑物中的线缆延伸到建筑物群,实现楼宇之间布线,连接到另一些建筑物中的通讯设备和装置上,它由电缆、光缆和入楼处线缆上过流过压的电器保护设备等相关硬件组成。

综合布线系统本身具有很高的兼容性,根据用户要求,本方案为开放式结构,能支持话音及多种计算机数据和图像传输系统。系统能兼容话音、数据、图像的传输,并可与外部公用网络进行连接。

本综合布线系统工程具体内容包括招标文件所覆盖的数据网络通讯,语音网络系统的综合布线部分。

2.3需求分析

2.3.1  网络结构需求分析

根据xxxx的实际情况,网络采用三层结构。根据对该校校园网功能需求分析得出采用3层结构才能满足用户的需求和其他人员的使用需求,采用总线型结构的网络拓扑。由于采用大型交换机技术,为了避免广播风暴带来不必要的带宽影响,因此要采用VLAN进行工作组的划分,同时安装防火墙,对流量监控,同时也可以保障网络的安全。

2.3.2 拓扑结构需求分析

通过实地的考察,该校网络应该采用总线网路拓扑。因为只有教学楼、行政楼、教师宿舍、学生宿舍等。所以采用该结构更合理。

 

2.3.3  网络节点需求分析

由于网络接入层,汇聚层,核心层节点位置的地理分布情况是,网络接入层节点设置在用户建筑物内,因为接入层终端设备较多,所以将汇聚层节点设置在接入层一起。因为接入用户较多,且是内部交换网络,因此网络节点设备交换机要采用高性能,具备大型交换能力的设备。同时考虑到内网用户数据的安全性要求不高并加大网络建设和管理成本,但是为了改善主干链路数据流量的压力,增强网络性能,把外网的信息先通过防火墙过滤,再接入路由器对信息分流,传递到每层。

 

2.3.4  网络链路及连接介质需求分析

定远中学的网络连接设备因根据实际的情况而定,由于校内有教学楼、行政楼、教师宿舍、学生宿舍,他们之间的连线用双绞线,楼层的垂直布线用光纤,楼层之间的连线用光纤走地线,可以得出:

网络主干链路采用光纤传输介质。

网络主干链路采用地下走线的方式。

网络主干链路最大实际连接距离为1千米满足网络需求。

由于整个主干链路都在校园内,且距离不远,因此维护管理方便。

2-1 教学楼信息点分布统计表

建筑物

部门

信息点个数

信息点总个数

 

教学楼

一二层普通教室

40

 

120

三四五层教室

80

 

2-2 图书馆信息点分布统计表

建筑物

部门

信息点个数

信息点总个数

 

实验楼

一层实验工作室

20

 

160

二三层机房

100

四五层实验工作室

40

 

2-3 男生宿舍信息点分布统计表

建筑物

部门

信息点个数

信息点总个数

 

 

男生宿舍

一楼

60

 

 

300

二楼

60

三楼

60

四楼

60

五楼

60

 

2-4 女生宿舍信息点分布统计表

建筑物

部门

信息点个数

信息点总个数

 

 

女生宿舍

一楼

60

 

 

        300

二楼

60

三楼

60

四楼

60

五楼

60

 

2-5 教师公寓信息点分布统计表

建筑物

部门

信息点个数

信息点总个数

 

   教师公寓

一楼

20

 

 

100

二楼

20

三楼

20

四楼

20

五楼

20

 

 

第三章 网络设备的配置

  

表3-1  地址分配及VLAN的划分

建筑物

所属VLAN

IP地址

 

教学楼

 

Vlan10

 

218.4.1.0/24

 

行政楼

 

Vlan20

218.4.2.0/24

 

男生宿舍

 

Vlan30

218.4.3.0/24

 

女生宿舍

 

Vlan40

218.4.4.0/24

 

实验楼

 

Vlan50

218.4.5.0/24

 

教师公寓

 

Vlan60

218.4.6.0/24

 

 

  • 路由器配置:
  • 路由器基本配置
    1. 配置接入路由器的基本参数

Router>en

Router#conf t

Router(config)#hostname R1

R1(config)#enable password 123456

R1(config)#line con 0

R1(config-line)#password 123456

R1(config-line)#login

R1(config-line)#line vty 0 4

R1(config-line)#password 123456

R1(config-line)#login

 

2、配置端口ip地址

R1(config-line)# interface FastEthernet0/0

R1(config-if)# ip address 218.4.30.1 255.255.255.0

R1(config-if)#no shut

R1(config-if)# interface FastEthernet1/0

R1(config-if)# ip address 218.4.40.1 255.255.255.0

R1(config-if)#no shut

R1(config-if)# interface Serial2/0

R1(config-if)# ip address 218.4.100.1 255.255.255.0

R1(config-if)#no shut

R1(config-if)#end

R1#copy run start

 

 

 

4、配置路由协议

R1(config)#router rip

R1(config-router)#network 218.4.30.0

R1(config-router)# network 218.4.40.0

R1(config-router)#exit

R1(config)#router eigip 10

1(config-router)#network 218.4.100.0

R1(config-router)#exit

 

(二)配置接入路由器的NAT。

 

1、定义NAT内部、外部接口
如下显示了如何定义NAT内部、外部接口。
R1(config)#int f0/0

R1(config-if)#ip nat inside

R1(config)#int f1/0

R1(config-if)#ip nat inside

R1(config-if)#int s2/0

R1(config-if)#ip nat outside (定义NAT内部、外部接口)

 

(三)配置路由器的静态路由

Router(config)#ip route 218.4.30.0 255.255.255.0 218.4.100.1

Router(config)#ip route 218.4.1.0 255.255.255.0 218.4.100.1

Router(config)#ip route 218.4.2.0 255.255.255.0 218.4.100.1

Router(config)#ip route 218.4.3.0 255.255.255.0 218.4.100.1

Router(config)#ip route 218.4.4.0 255.255.255.0 218.4.100.1

Router(config)#ip route 218.4.5.0 255.255.255.0 218.4.100.1

Router(config)#ip route 218.4.6.0 255.255.255.0 218.4.100.1

Router(config)#ip route 218.4.10.0 255.255.255.0 218.4.100.1

Router(config)#ip route 218.4.40.0 255.255.255.0 218.4.100.1

 

(四)配置ACL访问控制列表

access-list 10 deny 218.4.3.0 0.0.0.255

access-list 10 deny 218.4.4.0 0.0.0.255

access-list 10 permit any

interface FastEthernet0/0

ip access-group 10 out

  • 核心交换机配置

 

(一)设置交换机名称

Switch>en

Switch#config t

Switch(config)#hostname tangfei

 

(二)设置交换机的口令

tangfei(config)#enable password 123456

 

(三)划分vlan

Switch>en

Switch#conf t

Switch(config)#vlan 10

Switch(config-vlan)#exit

Switch(config)#vlan 20

Switch(config-vlan)#exit

Switch(config)#vlan 30

Switch(config-vlan)#exit

Switch(config)#vlan 40

Switch(config-vlan)#exit

Switch(config)#vlan 50

Switch(config-vlan)#exit

Switch(config)#vlan 60

Switch(config-vlan)#exit

Switch(config)#vlan 70

Switch(config-vlan)#exit

tangfei#config t

tangfei(config)#int vlan 10

tangfei(config-if)#ip address 218.4.1.254 255.255.255.0

tangfei(config-if)#int vlan 20

tangfei(config-if)#ip add 218.4.2.254 255.255.255.0

tangfei(config-if)#int vlan 30

tangfei(config-if)#ip add 218.4.3.254 255.255.255.0

tangfei(config-if)#int vlan 40

tangfei(config-if)#ip add 218.4.4.254 255.255.255.0

tangfei(config-if)#int vlan 50

tangfei(config-if)#ip add 218.4.5.254 255.255.255.0

tangfei(config-if)#int vlan 60

tangfei(config-if)#ip add 218.4.6.254 255.255.255.0

tangfei(config)#int vlan 70

tangfei(config-if)#ip add 218.4.10.254 255.255.255.0

                       

(四)将端口设为trunk

tangfei(config-if)#int f0/2

tangfei(config-if)#sw trunk encapsulation dot1q

tangfei(config-if)#sw mode trunk

tangfei(config-if)#sw trunk allowed vlan all

tangfei(config-if)#int f0/3

tangfei(config-if)#sw trunk encapsulation dot1q

tangfei(config-if)#sw mode trunk

tangfei(config-if)#sw trunk allowed vlan all

tangfei(config-if)#int f0/4

tangfei(config-if)#sw trunk encapsulation dot1q

tangfei(config-if)#sw mode trunk

tangfei(config-if)#sw trunk allowed vlan all

 

(五)设置登录虚拟终端线时的口令

tangfei(config)#line vty 0 4

tangfei(config-line)#login

tangfei(config-line)#password 123456

tangfei(config-line)#line con 0

tangfei(config-line)#password 123456

 

 

  • 汇聚层交换机

(一)设置交换机名称

Switch>en

Switch#config t

Switch(config)#hostname S1

 

(二)设置交换机的口令

Switch#

Switch#conf t

Switch(config)#enable password 123456

(三)配置汇聚层交换机的VLAN

Switch>en

Switch#conf t

Switch(config)#int f0/1

Switch(config-if)#switchport mode trunk

Switch(config-if)#switchport trunk allowed vlan all

Switch(config-if)#exit

Switch(config)#int f0/2

Switch(config-if)#switchport mode trunk

Switch(config-if)#switchport trunk allowed vlan all

Switch(config-if)#exit

t

(四)设置登录虚拟终端线时的口令

Switch#conf t

Switch(config)#line con 0

Switch(config-line)#password 123456

Switch(config-line)#login

Switch(config-line)#exit

Switch(config)#line vty 0 4

Switch(config-line)#password 123456

Switch(config-line)#login

Switch(config-line)#exit

 

  • 接入层交换机配置

(一)配置接入层交换机的VLAN

Switch>en

Switch#conf t

Switch(config)#int f0/1

Switch(config-if)# switchport mode trunk

Switch(config-if)# switchport trunk allowed vlan all

Switch(config-if)#exit

Switch(config)#int f0/2

Switch(config-if)# switchport mode access

Switch(config-if)# switchport access vlan 10

Switch(config-if)#int f0/3

Switch(config-if)# switchport mode access

Switch(config-if)# switchport access vlan 10

Switch(config-if)#exit

 

(二)设置交换机的口令

Switch>en

Switch#conf t

Switch(config)#enable password 123456

 

(三)设置登录虚拟终端线时的口令

Switch>en

Switch#conf t

Switch(config-line)#line vty 0 4

Switch(config-line)#password 123456

Switch(config-line)#login

Switch(config-line)#line con 0

Switch(config-line)#password 123456

Switch(config-line)#login

 

 

第四章 服务器配置

  

4.1 Web配置

(1).安装web服务器:添加IIS服务组件,“控制面板”→“添加或删除程序”→“Windows 组件向导”→“Internet信息服务IIS”→“万维网服务”,按“确定”开始安装。

 

图4-1-1 WEB服务的安装

(2).安装完成后,可以通过“IIS管理器”来管理网站,启动方法为“开始”→“管理工具”→“Internet 信息服务(IIS)管理器” →”网站”, 然后进行管理。

 

图4-1-2 网站管理

 

 

 

(3).IIS安装完成后,系统会自动建立一个“默认网站”。当用户利用“http://IP地址/”或“http://域名/”来请求网页时,网站会自动将其“默认网站”中“主目录”中的默认网页传给用户的浏览器。但也可以根据用户的需求自己进行设置默认网站的网址。

4.2 FTP配置

(1)单击“开始”→“所有程序”→“管理工具” →“Internet信息服务(IIS)”,打开IIS控制台,显示IIS信息,既可以看到FTP站点

 

图4-2-1 FTP服务的站点

 

 

(2)点击鼠标右键→属性,则显示ftp站点的信息。

 

图4-2-2 FTP站点的属性

(3)设置ftp的主目录

 

图4-2-3 FTP站点的主目录

(4)访问ftp站点

用户打开我的电脑,在地址输入栏中输入ftp服务器的ip地址,这样就可以访问了,登陆后输入用户名和密码,就可以进行相关的操作了。

4.4 DNS配置

(1)选择“开始”->“控制面板”->“网络连接” ->“本地连接”。设置服务器的IP地址,本实验为11.1.1.1。子网掩码为255.255.255.0,在选取“使用下面的DNS的服务器地址”选项中将“首选DNS服务器”的地址设为本机的IP地址。

(2)安装DNS组件

 

图4-4-1 DNS组件安装

 

(3)配置DNS服务器,打开DNS控制台

 

 

图4-4-2  DNS控制台选项

 

 

图4-4-3 DNS控制台页面

(4)点击鼠标右键→配置DNS服务器→选择下一步→创建正向和反向查找区域

 

图4-4-4  DNS服务器向导

(5) 单击下一步按钮,出现对话框

 

图4-4-4  DNS服务器向导

(6) 选择主要区域(p)

 

 

图4-4-5 选择主要区域

 

(7) 填入区域名称

 

图4-4-6 区域名称

 

(8)创建新的区域文件,文件名采用默认,点击下一步

 

图4-4-6 新建区域

(9)在弹出的窗口中选择“不允许动态更新”→选择“是,现在创建反向查找区域”→选择“主要区域(p)”→在网络ID中输入11.1.1→反向区域文件名选择默认,既不用再次配置→选择“不允许动态更新”→设置DNS转发器,在转发器中输入“2012.96.128.86”和“4.4.4.4” →等待收集根提示→单击完成。

(10)测试

 

图4-4-7 测试结果

4.5邮件服务器配置

使用第三方软件Winmail Server 搭建,改软件是一款安全易用全功能的邮件服务器软件,它既可以作为局域网邮件服务器、互联网邮件服务器,也可以作为拨号ISDN、ADSL宽带、FTTB、有线通(CableModem) 等接入方式的邮件服务器和邮件网关

1)快速设置向导

   首先输入要新立的邮箱地址和使用密码,然后点设置,设置向导会自动查找系统数据库中是否存在要建的邮箱及域名,同时也会测试 POP3SMTPHTTPADMIN 服务器是否成功启动;之后会在设置结果框内显示测试信息和有关邮件客户端的配置信息,也给出了WEB管理地址。

 

图4-5-1 配置和管理服务器

(2)使用管理工具配置

第一步:快速向导完成后,即可开始邮件系统检测及进行邮件收发测试。第一步:在“开始”-“程序”-“Magic winmail”下,找到“Magic winmail管理端工具”并打开。

第二步:检查邮件系统是否运行正常,管理工具启动时,会提示你用默认的用户名admin和你在安装时设置的密码登陆邮件服务器;登录后,请使用“系统设置”-“系统服务”来查看 ADMIN、SMTP、POP3、IMAP 等服务是否运行正常。亮绿灯表示服务成功运行,亮红灯表示服务存在问题。

 

图4-5-2 系统服务管理

  第三步:域名设置及邮箱管理。在窗口左面选“域名设置”,切换到“域名管理”窗口;然后点“新增”建立新域名;如图所示,在域名框内输入你欲建立的邮箱域名并加入相关描述后,还应对此邮件服务器作总体上的控制设置。比如在高级属性选项卡中可以设置用户允许通过WEB方式注册新邮箱、在邮箱默认权限选项卡下设置邮箱要屏蔽的一些功能等等。

 

图4-5-3 域名设置

  第四步:增加邮箱。就是新增邮箱用户及建立新邮箱,以使服务系统开始投入使用。在左面“用户和组”-“用户管理”选项下,建立用户及邮箱,并对相关参数作设置,当然这一步也可以在后面通过WEB方式让远程用户自己注册。

 

 

 

 

(SMTP)”应填入刚才设定的邮件服务器的IP地址或主机名,而“接收邮件服务器(POP3)”应填入在用户管理中设定的就行了。

另一种更方便的办法就是通过WEB方式注册及收发新邮件。登录地址会在前面步骤的“快速设置向导”面板下“设置结果”框内有提示(本例为:http://10.0.0.1:6080/),WEB登录界面如图7所示。

 

图4-5-4 测试界面

 

 

第五章 总结:

在做这次学年设计之前,我感觉这个设计应该是很简单的,但是当我动手开始做的时候,发现和想象的是不一样的,首先这个学年设计不仅要从网络规划开始,而且还要进行综合布线和服务器的配置。在做的过程中,由于很多知识是以前学的,自己没有很好的进行复习,所以很多基础的知识都忘了,而且在这短短的几天时间里面,我们要很好的整合这几年学习的网络知识来做这个学年设计,这对我来说是一个考验,同时也是能力提升的一个好机会。开始不是很理解为什么要做这个学年设计,现在懂了。

通过这次的学年设计,让我认识到有很多知识都没有掌握好,在做的过程中,也遇到了很多的问题,这时再查看相关的书籍,把问题一一解决,同时也有不少的问题是自己解决不了的,然后在去询问指导老师和同学,解决问题的同时也学习了知识。通过这个学年设计对我而言,也把以前的知识好好的温习了下。

在这次学年设计中,我有一点小小的建议,由于学年设计是在短短的几天时间里面完成,希望以后老师可以稍微的考虑下,少上课程,让我们自己做,其实老师不要担心我们不做,因为每个人都有指导老师把关,每位同学都会认真对待的。

这次学年设计顺利完成了,在设计中虽然遇到了很多问题,但在指导老师余文琼老师的辛勤指导下,都迎刃而解了,谢谢老师您了。

致谢

 

本学年设计是在我的指导老师余文琼老师的亲切关怀与细心的指导下完成的。从课题的选择到学年设计的最终完成,余文琼老师始终都给予了细心的指导和不懈的支持,并且在耐心指导论文之余,余文琼老师仍不忘拓展我的知识面,比如我在进行网络配置的时候,产生了广播风暴,老师就会讲解如何产生广播风暴和解决的方法,还有如何使用代理网关等等。

本次学年设计在交最终稿前要经过几次交稿,在前几次的交稿中,老师对于我出现的问题一一的讲解,在迷惑时,指点迷津,让我受益匪浅,老师不仅指导我如何做好学年设计,而且也教我做人的道理,让我终身受益。在此我也要感谢在学年设计期间给我们授课的老师,他们很用心的给我们讲解知识,知道我们懂为止。还有我也要感谢我班级的同学。有时在遇到一些小的问题的时候,同学们也都不厌其烦的给我讲解,让我很感动。

最后,我要向百忙之中抽时间对本文进行审阅,评议和参与本人论文答辩的各位老师表示感谢。谢谢你们了!

 

 

参考文献

[1] 谢希仁,计算机网络,第5版。北京:电子工业出版社,2008

[2] 教育部考试中心编,网络工程师教程,第1版。北京:高等教育出版社,2010

[3] 余明辉,陈兵  综合布线技术与工程.高等教育出版社,2006.

[4] 崔轩辉.徐立新,孙修东,计算机组网工程.湖北:武汉理工大学出版社,2004

[5] 张公忠.现代网络技术教程.北京:电子工业出版社,2000.

 

图4-5-4 修改用户

(3)邮件使用测试

以上各项均设置完成后,就可以先在本机测试一下服务是否已开启了。一种测试方法是使用常用的邮件客户端软件如 Outlook Express等进行,只是注意“发送邮件服务器

  • 7
    点赞
  • 105
    收藏
  • 打赏
    打赏
  • 3
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
©️2022 CSDN 皮肤主题:大白 设计师:CSDN官方博客 返回首页
评论 3

打赏作者

觅特科技-互站

你的鼓励将是我创作的最大动力

¥2 ¥4 ¥6 ¥10 ¥20
输入1-500的整数
余额支付 (余额:-- )
扫码支付
扫码支付:¥2
获取中
扫码支付

您的余额不足,请更换扫码支付或充值

打赏作者

实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值