RipV2路由汇总

R1

<H3C>sys
[H3C]interface GigabitEthernet 5/0
[H3C-GigabitEthernet5/0]ip address 192.168.1.1 24
[H3C-GigabitEthernet5/0]qu
[H3C]interface GigabitEthernet 0/0
[H3C-GigabitEthernet0/0]ip address 172.16.1.1 24
[H3C-GigabitEthernet0/0]qu
[H3C]interface GigabitEthernet 0/1
[H3C-GigabitEthernet0/1]ip address 172.16.2.1 24
[H3C-GigabitEthernet0/1]qu
[H3C]interface GigabitEthernet 0/2
[H3C-GigabitEthernet0/2]ip address 172.16.3.1 24
[H3C-GigabitEthernet0/2]qu

[H3C]rip
[H3C-rip-1]version 2
[H3C-rip-1]network 172.16.2.0
[H3C-rip-1]network 192.168.1.0
[H3C-rip-1]qu

[H3C]quit 
<H3C>save 

 

R2

<H3C>sys
[H3C]interface GigabitEthernet 0/0
[H3C-GigabitEthernet0/0]ip address 172.16.1.2 24
[H3C-GigabitEthernet0/0]qu

[H3C]interface GigabitEthernet 0/1
[H3C-GigabitEthernet0/1]ip address 192.168.2.1 24
[H3C-GigabitEthernet0/1]qu

[H3C]rip
[H3C-rip-1]version 2
[H3C-rip-1]network 192.168.2.0
[H3C-rip-1]network 172.16.1.0
[H3C-rip-1]quit

[H3C]quit 
<H3C>save 

 

 

R3


<H3C>sys
[H3C]interface GigabitEthernet 0/0
[H3C-GigabitEthernet0/0]ip address 172.16.2.2 24
[H3C-GigabitEthernet0/0]qu

[H3C]interface GigabitEthernet 0/1
[H3C-GigabitEthernet0/1]ip address 192.168.3.1 24
[H3C-GigabitEthernet0/1]qu

[H3C]rip
[H3C-rip-1]version 2
[H3C-rip-1]network 192.168.3.0
[H3C-rip-1]network 172.16.2.0
[H3C-rip-1]quit

[H3C]quit 
<H3C>save 

 

R4

<H3C>sys
[H3C]interface GigabitEthernet 0/0
[H3C-GigabitEthernet0/0]ip address 172.16.3.2 24
[H3C-GigabitEthernet0/0]qu

[H3C-GigabitEthernet0/1]ip address 192.168.4.1 24
[H3C-GigabitEthernet0/1]qu

[H3C]rip
[H3C-rip-1]version 2
[H3C-rip-1]network 192.168.4.0
[H3C-rip-1]network 172.16.3.0
[H3C-rip-1]quit 

[H3C]quit 
<H3C>save

展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 编程工作室 设计师: CSDN官方博客
应支付0元
点击重新获取
扫码支付

支付成功即可阅读