题目: RXD's date
Problem Description
As we all know that RXD is a life winner, therefore he always goes out, dating with his female friends.
Nevertheless, it is a pity that his female friends don't like extremely hot temperature. Due to this fact, they would not come out if it is higher than 35 degrees.
RXD is omni-potent, so he could precisely predict the temperature in the next t days, but he is poor in counting.
He wants to know, how many days are there in the next t days, in which he could go out and date with his female friends.
Nevertheless, it is a pity that his female friends don't like extremely hot temperature. Due to this fact, they would not come out if it is higher than 35 degrees.
RXD is omni-potent, so he could precisely predict the temperature in the next t days, but he is poor in counting.
He wants to know, how many days are there in the next t days, in which he could go out and date with his female friends.
Input
There is only one test case.
The first line consists of one integer t .
The second line consists of t integers ci which means the temperature in the next t days.
1≤t≤1000
0≤ci≤50
The first line consists of one integer t .
The second line consists of t integers ci which means the temperature in the next t days.
1≤t≤1000
0≤ci≤50
Output
Output an integer which means the answer.
Sample Input
5 33 34 35 36 37
Sample Output
3
思路:签到题
CODE:
#include<bits/stdc++.h>
using namespace std;
int main()
{
int n,x,num;
while(~scanf("%d",&n)){
num=0;
while(n--){
scanf("%d",&x);
if(x<36) num++;
}
printf("%d\n",num);
}
return 0;
}