清风揽月

专注于IT技术分享、相互借鉴学习。

解决SVN:Can't use Subversion command line client: D:\TortoiseSVN\bin\svn.exe

经过google后,明白了,我的问题是:我安装的TortoiseSVN工具,本身不是带有command-line功能的,必须要安装VisualSVN,而且须要单独安装。 

下载地址:http://subversion.apache.org/packages.html 选择需要下载的版本,例如我是下载的win版本的。

如图所示: 

  

windows版本的下载地址:https://www.visualsvn.com/files/Apache-Subversion-1.8.13.zip

最后解压,将Apache-Subversion-1.8.13\bin\svn.exe的绝对path直接配置到Use command line client 如图所示: 

例如我的是:E:\Program Files\Apache-Subversion-1.8.13\bin\svn.exe 

保存就ok!解决第一个报错!


因为我安装的visualsvn是1.8版本的,所以只要将svn的版本change成1.8的就可以了,如图所示:

 

到此为止,第二个报错也解决了!

阅读更多
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭