eclipse web module版本问题:Cannot change version of project facet Dynamic Web Module to 2.5.

Description    Resource    Path    Location    Type
Cannot change version of project facet Dynamic Web Module to 2.5.    项目名称        line 1    Maven Java EE Configuration Problem

这个问题困扰了很久,描述一下:我希望使用的是web3.0,通过project facet设置为web3.0。但是报错如上,一直找不到解决方式。

按照描述说无法修改为2.5,但仔细思考一下,eclipse为什么要修改为2.5呢?原因是肯定有某个地方你指定了是2.5,并且这个指定更加重要。

答案:web.xml中版本定义为2.5了




没有更多推荐了,返回首页

私密
私密原因:
请选择设置私密原因
  • 广告
  • 抄袭
  • 版权
  • 政治
  • 色情
  • 无意义
  • 其他
其他原因:
120
出错啦
系统繁忙,请稍后再试

关闭