Could not resolve io.flutter

在这里插入图片描述
打包Android APK是发生这类错误,主要是io.flutter库没有下载下来,重新配置一下国内的资源

buildscript {
    ext.kotlin_version = '1.3.50'
    repositories {
        // google()
        // jcenter()
        maven { url 'http://maven.aliyun.com/nexus/content/repositories/google' }
        maven { url 'http://maven.aliyun.com/nexus/content/repositories/jcenter' }
        maven { url 'https://jitpack.io' }
    }
}

allprojects {
    repositories {
        // google()
        // jcenter()
        maven { url 'http://maven.aliyun.com/nexus/content/repositories/google' }
        maven { url 'http://maven.aliyun.com/nexus/content/repositories/jcenter' }
        maven { url 'https://jitpack.io' }
        maven { url "https://storage.googleapis.com/download.flutter.io" }
    }//这句是为了解决io.flutter异常问题
}

这样可以提高运行编译速度,也解决了io.flutter异常问题

展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 游动-白 设计师: 上身试试
应支付0元
点击重新获取
扫码支付

支付成功即可阅读