The use of the default package is discouraged.

问题:

eclipse创建类时出现警告:The use of the default package is discouraged(不建议使用默认包)

 

问题分析:

因为涉及到类之间的访问,系统建议每个类都属于一个有意义的包中。

 

解决方法:

可在默认包里面新建一个包,再在新建的包中创建类

或在创建类时直接在Package后面的输入框中输入包名,系统会自动创建一个包

已标记关键词 清除标记
相关推荐
©️2020 CSDN 皮肤主题: 游动-白 设计师:白松林 返回首页