A+B for Input-Output Practice (II)

A+B for Input-Output Practice (II)

Time Limit: 1000MS Memory Limit: 65536KB

Submit Statistic

Problem Description

Your task is to Calculate a + b.

Input

Your task is to Calculate a + b.

Output

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

Example Input

2
1 5
10 20

Example Output

6
30

Hint

Author

HDOJ

#include<stdio.h>
#include<stdlib.h>
int main()
{
    int n,i,a,b;
    scanf("%d",&n);
    for(i= 0;i < n;i++)
    {
        scanf("%d %d",&a,&b);
        printf("%d\n",a+b);
    }
    return 0;
}
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值