A+B for Input-Output Practice (II)
Time Limit: 1000MS Memory Limit: 65536KB
Submit Statistic
Problem Description
Your task is to Calculate a + b.
Input
Your task is to Calculate a + b.
Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.
Example Input
2
1 5
10 20
Example Output
6
30
Hint
Author
HDOJ
#include<stdio.h>
#include<stdlib.h>
int main()
{
int n,i,a,b;
scanf("%d",&n);
for(i= 0;i < n;i++)
{
scanf("%d %d",&a,&b);
printf("%d\n",a+b);
}
return 0;
}