C语言实验——计算1到n的和(循环结构)
Time Limit: 1000MS Memory Limit: 65536KB
Submit Statistic
Problem Description
从键盘上输入任意一个整数n,计算1到n的和。
Input
从键盘输入任意整数n。
Output
输出1到n的和。
Example Input
3
Example Output
6
Hint
Author
#include <stdio.h>
#include <stdlib.h>
#include <math.h>
int main()
{
int n,i,s= 0;
scanf("%d",&n);
for(i = 1;i <= n;i++)
{
s = s + i;
}
printf("%d\n",s);
return 0;
}