官网下载eclipse太慢解决办法及jdk版本要求

版权声明:本文为博主原创文章,遵循 CC 4.0 BY-SA 版权协议,转载请附上原文出处链接和本声明。
本文链接:https://blog.csdn.net/qq_42220922/article/details/93335621

1.Eclipse 4.6 (Neon)—需要JDK1.8版本
2.Eclipse 4.5 (Mars) —需要JDK1.7及以上版本
3.Eclipse 4.4 (Luna) —需要JDK1.7及以上版本
4.Eclipse 4.3 (Kepler) —需要JDK1.6及以上版本

官网下载地址:https://www.eclipse.org/downloads/packages/
根据电脑是64位或32位,选择自己需要的windows或linux版本;

eclipse依赖jdk环境,所以先根据版本要求选择合适的jdk版本,这里选择jdk1.7和eclipse4.5

由于官网下载速度真的是慢到家了,所以就用迅雷下载:https://www.xunlei.com/
打开迅雷,复制eclipse的网址,然后依次下载就可以啦,速度真的快很多呀。。。

展开阅读全文

没有更多推荐了,返回首页