Spring源码编译过程中出现Kotlin: Language version 1.1 is no longer supported; please, use version 1.2

出现这个错误提示的原因很简单,就是kotlin版本太低,但是百度过几个相同的问题,都不能解决这个报错。后面偶然间找到了解决这个问题的办法。首先要看编译过程中是哪个module出问题了,然后到对于的module中的kotlin选项里面去把对应的版本提高就行了。就按照下面两个图右边的Language version和API version来改。

在这里插入图片描述
在这里插入图片描述

已标记关键词 清除标记
相关推荐
©️2020 CSDN 皮肤主题: 1024 设计师:白松林 返回首页