所用到的工具
CiscoPacketTracer_v6.2.rar:https://www.lanzous.com/i9xkjyf
实验文件:https://www.lanzous.com/i9xkgoh
拓扑图
要求
telnet远程管理时使用密码登入实验
需求:根据拓扑的标识完成项目考核配置,使得通过PC0可以telnet远程登陆管理两台二层交换机。要求配置相关密码配置如下:
enable 密码:class
telnet 密码:cisco
Switch2配置项:
主机名称为Switch2、创建VLAN、SVI、f0/1接口mode、enable密码、line vty 0 4 密码、默认网关。
Switch3配置项:
主机名称为Switch3、创建VLAN、SVI、f0/1接口mode、enable密码、line vty 0 4 密码、默认网关。
三层交换配置项:
开启路由模式routing、创建VLAN、SVI
查看考核项如下步骤:
PT Activity窗口下方的“检查结果”--〉打开活动结果窗口中点击“评估项目”(以下项目就是要求配置的内容)
switch2
Switch>
Switch>en
Switch>en
Switch>enable
Switch#con
Switch#conf ter
Switch#conf terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname Switch2
Switch2(config)#en
Switch2(config)#enab
Switch2(config)#enable pass
Switch2(config)#enable password class
Switch2(config)#vla
Switch2(config)#vlan 3
Switch2(config-vlan)#exit
Switch2(config)#int vla
Switch2(config)#int vlan 3
Switch2(config-if)#
%LINK-5-CHANGED: Interface Vlan3, changed state to up
Switch2(config-if)#ip add
Switch2(config-if)#ip address 192.168.3.1 255.255.255.0
Switch2(config-if)#exi
Switch2(config-if)#exit
Switch2(config)#ip de
Switch2(config)#ip default-gateway 192.168.3.1
Switch2(config)#int vlan 3
Switch2(config-if)#no ip add
Switch2(config-if)#ip add
Switch2(config-if)#ip address 192.168.3.2 255.255.255.0
Switch2(config-if)#exit
Switch2(config)#line vty 0 4
Switch2(config-line)#pass
Switch2(config-line)#password cisco
Switch2(config-line)#login
Switch2(config-line)#
Switch2(config-line)#
Switch2(config-line)#exit
Switch2(config)#do sh run
Building configuration...
Current configuration : 1107 bytes
!
version 12.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch2
!
enable password class
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface Vlan1
no ip address
shutdown
!
interface Vlan3
ip address 192.168.3.2 255.255.255.0
!
ip default-gateway 192.168.3.1
!
!
!
!
line con 0
!
line vty 0 4
password cisco
login
line vty 5 15
login
!
!
end
Switch2(config)#
Switch2(config)#int f0/1
Switch2(config-if)#sw
Switch2(config-if)#switchport mod
Switch2(config-if)#switchport mode tr