1083Hello, world!,asc码的转换

文章目录

Hello,world! 题目原型

问题 1083: Hello, world!

时间限制: 1Sec 内存限制: 64MB 提交: 7922 解决: 3778
题目描述
This is the first problem for test. Since all we know the ASCII code, your job is simple: Input numbers and output corresponding messages.
输入
The input will contain a list of positive integers separated by whitespaces(spaces, newlines, TABs). Please process to the end of file (EOF). The integers will be no less than 32.
输出
Output the corresponding message. Note there is NOT a newline character in the end of output.
样例输入

72 101 108 108 111 44
32 119 111 114 108 100 33

样例输出

Hello, world!

提示
无

不难,但是英语没学好就不懂意思阿

代码

#include<iostream>
#include<cstring>
#include<cstdlib>
#include<cstdio>
using namespace std;
int main()
{
    int  a;
    while(scanf("%d",&a)!=EOF)
    {
         printf("%c",a);
    }
    return 0;
}

总结

1,好好学英语
2,gets()在#include<stdio.h>头文件中,
3,c++输入字符串 int a[12]; cin>>*a;

  • 1
    点赞
  • 1
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值