Description
将输入的一个字符串s逆序输出。
Input
输入为一个串s。输入最少为一个字符,最多不会超过100个字符。输入不含各种空白符(’\t’、’\n’、’\r’、’ ')。
Output
串s的逆序。
Sample Input
abcde
Sample Output
edcba
HINT
输入可以用scanf("%s")处理。
Append Code
#include <stdio.h>
#include <string.h>
int main()
{
char ch[100];
int m,i;
scanf("%s",ch);
m=strlen(ch);//函数strlen求字符串的长度
for(i=m-1;i>=0;i--)
{
printf("%c",ch[i]);
}
return 0;
}