《C语言程序设计》江宝钏主编-习题1-5-求乘积

AC代码:

/*
Description 
仿照例1-3程序,编写程序:输入两个整数,输出两数之积
Input 
两个整数a b
Output 
a*b

Sample Input Copy 
2 3
Sample Output Copy 
6
*/

#include <stdio.h>
int main()
{
    int a,b,product;
    scanf("%d %d",&a,&b);
    product = a*b;
    printf("%d\n",product);
    return 0;
}

/*标程:
#include <stdio.h>
int main(int argc, char* argv[]){
	int a,b;
	while(~scanf("%d%d",&a,&b)){
	  printf("%d\n",a*b);
	}
	return 0;
}
*/

 

  • 0
    点赞
  • 1
    收藏
    觉得还不错? 一键收藏
  • 1
    评论
评论 1
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值