相加和最大值
Problem Description
输入三个整数a,b,c。并进行两两相加,最后比较相加和的最大值。
Input
输入数据包含三个整数,用空格分开。
Output
输出两两相加后的最大值。
Sample Input
1 2 3
Sample Output
5
#include <stdio.h>
#include <stdlib.h>
int main()
{
int a,b,c,s1,s2,s3,max;
scanf("%d %d %d",&a,&b,&c);
s1=a+b;
s2=a+c;
s3=b+c;
if(s1>s2)
max=s1;
else
max=s2;
if(s3>max)
printf("%d",s3);
else
printf("%d",max);
return 0;
}