一、题目
问题描述
Given two integers A and B, your task is to output their sum, A+B.
输入格式
The input contains of only one line, consisting of two integers A and B. (0 ≤ A,B ≤ 1 000)
输出格式
The output should contain only one number that is A+B.
样例输入
1 1
样例输出
2
原文链接:https://chuanchuan.blog.csdn.net/article/details/122557519
二、思路
需要先把输入的分隔下再转换为int类型后再进行相加
三、Python代码
a,b = map(int,input().split())
print(a+b)
运行结果:
四、知识点
1.map()函数
map()
是 Python 内置的一个高阶函数,它接受两个参数