蓝桥杯Python B组练习——A+B问题

一、题目

问题描述
  Given two integers A and B, your task is to output their sum, A+B.
输入格式
  The input contains of only one line, consisting of two integers A and B. (0 ≤ A,B ≤ 1 000)
输出格式
  The output should contain only one number that is A+B.
样例输入
1 1
样例输出
2

原文链接:https://chuanchuan.blog.csdn.net/article/details/122557519
 

二、思路

需要先把输入的分隔下再转换为int类型后再进行相加

三、Python代码

a,b = map(int,input().split())
print(a+b)

运行结果:

四、知识点

1.map()函数

map() 是 Python 内置的一个高阶函数,它接受两个参数

评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值