python蓝桥杯经典题目

一,题目

问题描述

Given two integers A and B, your task is to output their sum, A+B.

输入格式

The input contains of only,one line, consisting of two integers A and B. (0 ≤A,Bs1000)

输出格式

The output should contain only one number that is A+B.

样例输入

1 1

样例输出

2

二,代码

方法一

a, b, = map(int, input().split())  # 将输入的数字转化为int类型
print(a + b)

方法二

a = int(input('第一个数字'))
b = int(input('第一个数字'))
print(a + b)

  • 2
    点赞
  • 1
    收藏
    觉得还不错? 一键收藏
  • 打赏
    打赏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包

打赏作者

终会为一

你的鼓励将是我创作的最大动力

¥1 ¥2 ¥4 ¥6 ¥10 ¥20
扫码支付:¥1
获取中
扫码支付

您的余额不足,请更换扫码支付或充值

打赏作者

实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值