题目描述
Calculate the sum of two given integers
A
and
B
.
输入格式
The input consists of a line with
A
and
B
.
(−104≤A,B≤104)
.
输出格式
Output the only answer.
输入样例
2 3
输出样例
5
/*
USER_ID: test#birdstorm
PROBLEM: 83
SUBMISSION_TIME: 2014-02-25 20:43:31
*/
#include <stdio.h>
main()
{
int a,b;
while(scanf("%d%d",&a,&b)!=EOF)
printf("%d\n",a+b);
return 0;
}
题目描述
Calculate the sum of two given integers
A
and
B
.
输入格式
The input consists of a line with
A
and
B
.
(−104≤A,B≤104)
.
输出格式
Output the only answer.
输入样例
2 3
输出样例
5
题目描述
Calculate the sum of two given integers A and B .
输入格式
The input consists of a line with A and B . (−104≤A,B≤104) .
输出格式
Output the only answer.
输入样例
2 3
输出样例
5
/*
USER_ID: test#birdstorm
PROBLEM: 83
SUBMISSION_TIME: 2014-02-25 20:43:31
*/
#include <stdio.h>
main()
{
int a,b;
while(scanf("%d%d",&a,&b)!=EOF)
printf("%d\n",a+b);
return 0;
}