import CV2/from .cv2 import * 出现“ImportError: DLL load failed: 找不到指定的模块”

版权声明:本文为博主原创文章,可以全文或部分转载,但请注明出处。 https://blog.csdn.net/shanshangyouzhiyangM/article/details/84233022

问题

import CV2 / from .cv2 import * 出现“ImportError: DLL load failed: 找不到指定的模块”
在这里插入图片描述

出错原因

python版本与opencv版本不匹配导致找不到模块

解决方法

从清华的镜像 https://pypi.tuna.tsinghua.edu.cn/simple/opencv-python/ 中下载其他版本的库,因为确定python是3.6版本的,所以下载了
opencv_python-3.4.1.15-cp36-cp36m-win_amd64.whl 版本的opencv

成功!(* ^ ▽ ^ *)
在这里插入图片描述

如何安装whl文件

直接pip install 就好啦 O(∩_∩)O
在这里插入图片描述

展开阅读全文

没有更多推荐了,返回首页