eclipse换了高版本的maven插件后报错:org.apache.maven.archiver.MavenArchiver.getManifest(org.apache.maven.project

亲测,好用

在给eclipse换了高版本的maven插件后,引入jar包报如下的错误: 

org.apache.maven.archiver.MavenArchiver.getManifest(org.apache.maven.project

解决方法是:help–>install new software, 然后add,添加如下链接,

http://repo1.maven.org/maven2/.m2e/connectors/m2eclipse-mavenarchiver/0.17.2/N/LATEST/

一直下一步就可以,后面提示重启eclipse,然后重启eclipse后,右击项目,点击maven–>update project, 错误就没了

阅读更多
上一篇http请求消息的组成
想对作者说点什么? 我来说一句

jQuery实用插件

jQuery实用插件

学院

2018年03月21日 09:24

没有更多推荐了,返回首页

不良信息举报

eclipse换了高版本的maven插件后报错:org.apache.maven.archiver.MavenArchiver.getManifest(org.apache.maven.project

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭